NEW3DS ダウングレードに使ったCIA達 - 大人の自由研究

大人の自由研究 ホーム » NDS » NEW3DS ダウングレードに使ったCIA達

NEW3DS ダウングレードに使ったCIA達


 NEW3DSのダウングレードで使ったCIA達ですが、2ヶ所からダウンロードしてきた
 ① 9.2.0-20J(Full)_n3DS
 ② 9.2.0-20J-N3DS
 で、中身が違うんですよね(汗)

 ①が自分が使ったファイルで、102個
 ②が100個
 と、2個違う。2個余計に導入した!?!?

 気になるので中身を比較すると
 0004001B00010802.cia
 0004009B00010402.cia
 が多い。

 いったい何を入れちまったんか!?
 気になる気になる

 検索したら、このページにたどり着いた
 https://gbatemp.net/threads/release-updatecdn-download-3ds-fw-contents-create-installable-cia.375993/page-15
 0004001b00010802.cia - N/A (Unknown - 2DS?)
 0004009b00010402.cia - N/A (Unknown - 2DS?)

 って事は入れなくて問題は無いんでしょうかねー

 他、SafeSysUpdater という、改良版?のソースを見たところ
 https://github.com/Cpasjuste/SafeSysUpdater/blob/master/source/Updates/UpdateInfoJpn.cpp
 上の2つは入ってないようでした。

 このSafeSysUpdaterでは、導入するCIA達のMD5ハッシュ値を持っていて、ダウングレード前にチェックをしている親切設計で、updatesディレクト内に 000400102002CA00.cia があったとしても、無視してるようでした。

 ちょっとすっきりしたw
 便秘解消





関連記事
スポンサーサイト
コメント
非公開コメント

Re: タイトルなし

> いつもいつもお世話になっております。
> ちょっといくつか質問したいのですが、まずmenuhaxmanagerは v2.1で大丈夫ですか?
> sysUpdaterはHigh Success Rateが良いとの事ですが#1~#8は省けますか?
> その場合、sysUpdaterとtuxshsysUpdaterとありますがもちろん左ですよね?
> すいません宜しくお願いします。

 menuhaxmanagerは v2.1 でも大丈夫だと思います。
 #1~#8は省略は出来ないと思いますよー、必要な処理だと思うので。
 自分はsysUpdater の方でした(https://gbatemp.net/attachments/sysupdater-zip.34542/


2016-02-07 15:13 │ from うっきぃHGURL

管理人のみ閲覧できます

このコメントは管理人のみ閲覧できます

2016-02-06 23:16 │ from URL

Re: タイトルなし

> 関係の無いことですが
> うっきぃさんGW買いますか?
> それとオンラインの鍵部屋でフレと改造クエを遊んでも犯罪になるんですか?

 GW。。。ゴールデンウィークですか!?
 買おうか悩んでいたりします。

 個人的にはフレとだったら良い気がします(汗)

2016-02-05 11:53 │ from うっきぃHGURL

関係の無いことですが
うっきぃさんGW買いますか?
それとオンラインの鍵部屋でフレと改造クエを遊んでも犯罪になるんですか?

2016-02-04 16:23 │ from 通りすがりの人URL

トラックバック

http://ukkey3.blog33.fc2.com/tb.php/659-065d4a3c